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PLACING E-MAILS IN FOLDERS AND SUBFOLDERS 

ü Outlook 2007 E -mail handout page 5  

ü Add or remove folders in Favorite Folders  

The Favorite Folders list, located at the top of the Navigation Pane, contains copies of your 

Inbox folder, Sent Items folder, Search Folders, and so on. You can add, remove, and 

arrange folders in this pane to see and access them more easily. For example, with the 

Drafts folder in the list, you have a visual reminder to check messages in progress.  

 TIP   You can collapse and expand the Favorite Folders list by clicking in the pane heading. 

This allows you to save space in the Navigation Pane. Or you can also completely remove 

Favorite Folders from the Navigation Pane. 

To add or remove folders in Favorite Folders, do one of the following: 

 Right-click the folder that you want to add or remove, and then click Add to Favorite Folders or 

Remove from Favorite Folders on the shortcut menu.  

 Click a folder and drag it to or from the Favorite Folders list.  

Removing a folder is different from deleting a folder 

 IMPORTANT   Removing a folder from Favorite Folders moves the folder out of the Favorite Folders list. Deleting a 

mail folder from Favorite Folders deletes all the messages in that folder. Deleting a search folder retains the 

messages in their original folder. The table below describes the differences between deleting mail folders and search 

folders. 

Deleting a search folder  Deleting a mail folder  

Removes the folder from Favorite Folders but 
not the Navigation Pane. 

Removes the folder from both Favorite Folders and the Navigation Pane. 

Messages remain saved in their original folder 
in the Navigation Pane. 

Moves all the messages to the Deleted Items folder. They will be permanently deleted 
the next time the Deleted Items folder is emptied. 

 NOTE   Examples of mail folders include Inbox, Sent Items, Drafts, RSS Feeds. It also includes mail folders you 

create. 

 

javascript:AppendPopup(this,'olnavigationpane_1_1')
javascript:AppendPopup(this,'olsearchfolders_2_2')
http://office.microsoft.com/search/redir.aspx?AssetID=HA012337011033&CTT=5&Origin=HA101325401033&app=OUTLOOK&ver=12
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Examples of Search folders include Unread Mail, For Follow Up, Large Mail, and Categorized mail. It also includes 

search folders that you create. Note that the folder icon for Search Folders has a magnifying glass to help distinguish 

them from mail folders.  

 

 
 

PRINTING E-MAILS 

ü Outlook 2007 E -mail handout page 14  

ü Print Style  

Each type of item and each view has a print style, which determines the layout, font style and size, and other 

formatting options. To modify how an item or view is printed, modify the print style. You can also create your own 

print styles for items and views. In the case of views, you can change the look of the view to modify how it prints. 

Some examples include: 

 In Mail, the default style for e-mail messages is Memo Style, which prints copies that look similar to the 

message on your screen.  

 In Calendar, you can print a daily, weekly, or monthly view of your calendar and pages that include 

more details per item.  

 In Contacts, you can print a single contact or pages of contacts displayed as cards or in phone lists.  

The contents of an item are printed with the most common fields visible, such as the From, Sent, and Subject fields 

in an e-mail message. You can also print an item with custom fields that you create. 

 
 

javascript:AppendPopup(this,'IDH_redefPrintStyle_3_3')
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Outlook 2007 E-mail Organization 

NWTC Staff & Organizational Development Page 5 of 20 Updated: 4/8/2009 

SAVING E-MAILS TO ANOTHER DRIVE 

ü Save a received message as a file 

1. Click the item that you want to save as a file.  

2. On the File menu, click Save As.  

 NOTE   If you have opened the message and it appears in its own window, click the Microsoft Office 

Button , and then click Save As. 

3. In the Save in list, click the location where you want to save the file.  

4. In the File name box, type a name for the file.  

5. In the Save as type list, click the file type that you want.  

 

ü Change the default file format for saving messages  

Office Outlook 2007 supports Unicode, a character encoding standard that enables almost all of the written 

languages in the world to be represented by using a single character set. If you work in a multinational organization or 

share messages and items with people who use Outlook on computers that run in other languages, you can take 

advantage of Unicode support in Outlook. 

If you want to save your messages in a Unicode encoding by default, do the following: 

1. On the Tools menu, click Options.  

2. On the Other tab, click Advanced Options.  

3. Select the Use Unicode Message Format when saving messages check box. 

 

ü Save a received message as a Microsoft Office Word document 

Outlook 2007 cannot save an e-mail message directly as a Microsoft Office Word document file. However, you can 

copy the contents of a message to a Word document. 

You can copy only the message body or also include the header information. The header information includes the 

From, To, Cc, and Subject line information. 
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Copy the message body 

1. Open the e-mail message or click the message body in the Reading Pane.  

2. Press CTRL+A to select the entire body of the message.  

3. Press CTRL+C to copy the contents to the Windows clipboard.  

4. Open an Office Word document.  

5. Press CTRL+V to paste the contents from the Windows clipboard into the document.  

6. Click the Microsoft Office Button , and then click Save.  

 NOTE   If you are using Microsoft Office Word 2003 or an earlier version, on the File menu, click Save. 

Save the header and body 

1. Do one of the following:  

 NOTE   This step places the header information into the message body so that you can copy both in later 

steps. You will not actually forward the message. 

Á If you have not opened the message into its own window, on the Standard toolbar, click Forward.  

Á If you have already opened the message into its own window, in the Message tab, in the Respond 

group, click Forward. 

2. Press CTRL+A to select the entire body of the message.  

3. Press CTRL+C to copy the contents to the Windows clipboard.  

4. Open an Office Word document.  

5. Press CTRL+V to paste the contents from the Windows clipboard into the document.  

6. Click the Microsoft Office Button , and then click Save.  

 NOTE   If you are using Microsoft Office Word 2003 or an earlier version, on the File menu, click Save. 

7. You can close the Outlook window that contains the message content that you copied. 
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ü Save a received message as a PDF or XPS file 

You cannot directly save an e-mail message as a PDF file with Outlook 2007. However, you can use the information 

in the Save a received message as a Microsoft Office Word document section above to save your message in a 

Microsoft Office Word 2007 format, and then save the new document as a PDF file.  If you have Adobe Acrobat, then 

saving the message as an HTML document would then allow you to open it in a browser and save it as a PDF file. 

The 2007 Microsoft Office system offers a free add-in to save or export this type of file, but you must first install the 

add-in before you can use it.  

 

ü Save a message as a template 

Use e-mail templates to send messages that include information that doesn't change from message to message. You 

can compose and save a message as a template, and then use that template every time you need it. Just add any 

new information before sending the template as an e-mail message. 

1. On the File menu, point to New, and then click Mail Message.  

Keyboard shortcut used to create a new e-mail message; press Ctrl+Shift+M. 

2. In the message body, enter the content you want.  

3. In the message window, click the Microsoft Office Button , and then click Save As.  

4. In the Save As dialog box, in the Save as type list, click Outlook Template (*.oft).  

5. In the File name box, type a name for your template, and then click Save. 

By default templates are saved in the following folders: 

 Windows Vista   c:\users\username\appdata\roaming\microsoft\templates  

 Microsoft Windows XP   c:\documents and settings\username\application 

data\roaming\microsoft\templates 

 

 

http://office.microsoft.com/client/helppreview.aspx?AssetID=HP012317891033&QueryID=9PFFazMI40&respos=9&rt=2&ns=OUTLOOK&lcid=1033&pid=CH100776981033#3
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ü Save a draft of a message that you want to finish later  

By default, Microsoft Office Outlook automatically attempts to save any e-mail message that you create but do not 
send. You can return to Outlook later and find the unsent message. 

To manually save a draft of a message, do one of the following: 

 Click Save on the Quick Access Toolbar.  

 

 Click the Microsoft Office Button , and then click Save. 

To return to a saved draft so that you can continue composing the message, do the following: 

 In Mail, in the Navigation Pane, click Drafts, and then double-click the message. 

 
 

CREATING RULES TO ORGANIZE INCOMING MESSAGES 

Rules (rule: One or more automatic actions taken on e-mail messages and meeting requests that meet certain 

conditions, along with any exceptions to those conditions. Rules are also referred to as filters.) help you manage your 

e-mail messages by performing actions on messages that match a specific set of conditions. After you create a rule, 

Microsoft Outlook applies the rule when a message arrives in your Inbox or when you send a message. For example, 

you can automatically: 

 Forward to your manager all messages sent by Judy Lew when they arrive in your Inbox.  

 Assign the category Sales to all messages you send that have the word "sales" in the Subject box.  

 Flag each meeting request or meeting update you receive from your manager. 

Rules fall into two general categories: notification and organization. Notification rules alert you in some way when you 

receive a particular message. For example, you can create a rule that automatically sends an e-mail message to your 

mobile telephone when you receive a message from a family member. Organization rules perform one or more 

actions on a message. For example, you can create a rule that moves certain messages to a folder or flags them for 

follow-up on a particular day. 

You can also run one or more of your rules manually. Running rules manually allows you to selectively apply them to 

messages already in your Inbox or in another folder. 

You can add exceptions to your rules for special circumstances, such as when a message is flagged for follow-up 

action or is marked with high importance. A rule is not applied if any one of the exceptions you specify is met. 
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ü How rules help you manage messages 

A rule is an action that Microsoft Office Outlook takes automatically on an arriving or sent message that meets the 

conditions that you specify in the rule. You can choose many conditions and actions by using the Rules and Alerts 

Wizard. Rules do not operate on messages that have been read, only on those that are unread. 

Rules fall into one of two general categories: organization and notification. The Rules and Alerts Wizard contains 

templates for the most commonly used rules. 

 Stay organized:  These are rules that help you to file and follow up on messages. For example, you can 

create a rule for messages from a specific sender, such as Bobby Moore, with the word "sales" in the 

Subject line, to be flagged for follow-up, categorized as Sales, and moved to a folder called Bobby's Sales.  

 Stay up-to-date:  These are rules that notify you in some way when you receive a particular message. For 

example, you can create a rule that automatically sends an alert to your mobile telephone when you receive 

a message from a family member.  

 Start from a blank rule: These are rules that you create from scratch.  

 

Fig. 2  The Rules and Alerts Wizard contains several predefined rules, called templates. 

Exceptions 

You can add exceptions to your rules for special circumstances, such as when a message is flagged for follow-up 

action or is marked with high importance. A rule is not applied to a message if even one of the exceptions that you 

specify is met. 
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ü Create a rule from a template  

1. In the Navigation Pane, click Mail.  

2. On the Tools menu, click Rules and Alerts.  

3. If you have more than one e-mail account, in the Apply changes to this folder list, select the Inbox that 

you want.  

4. Click New Rule.  

5. Under Step 1: Select a template, select the template that you want from the Stay Organized or Stay Up 

to Date collection of templates.  

6. Under Step 2: Edit the rule description, click an underlined value. For example, if you click the people or 

distribution list link, the Address Book opens.  

7. Under Step 1: Select condition(s), select the conditions that you want the messages to meet for the rule 

to apply.  

8. Under Step 2: Edit the rule description, click an underlined value if you have not done so already, and 

then click Next.  

9. Under Step 1: Select action(s), select the action that you want the rule to take when the specified 

conditions are met.  

10. Under Step 2: Edit the rule description, click an underlined value if you have not done so already, and 

then click Next.  

11. Under Step 1: Select exception(s), select any exceptions to the rule, and then click Next.  

12. To finish creating the rule, enter a name for the rule, and then select any other options that you want.  

Á If you want to run this rule on messages that already are in one of your folders, select the Run this 

rule now on messages already in "folder" check box.  

Á To apply this rule to all your e-mail accounts and the Inbox associated with each account, select the 

Create this rule on all accounts check box.  

13. Click Finish.  

 

javascript:AppendPopup(this,'olnavigationpane_1_1')
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ü Create a rule from scratch  

To create a rule by choosing your own conditions, actions, and exceptions, do the following: 

1. In the Navigation Pane, click Mail.  

2. On the Tools menu, click Rules and Alerts.  

3. If you have more than one e-mail account, in the Apply changes to this folder list, select the Inbox that 

you want.  

4. Click New Rule.  

5. Under Start from a blank rule, select either Check messages when they arrive or Check messages 

after sending, and then click Next.  

6. Under Step 1: Select condition(s), select the conditions that you want the messages to meet for the rule 

to apply.  

7. Under Step 2: Edit the rule description, click an underlined value if you have not done so already, and 

then click Next.  

8. Under Step 1: Select action(s), select the action that you want the rule to take when the specified 

conditions are met.  

9. Under Step 2: Edit the rule description, click an underlined value if you have not done so already, and 

then click Next.  

10. Under Step 1: Select exception(s), select any exceptions to the rule, and then click Next.  

11. To finish creating the rule, enter a name for the rule, and then select any other options that you want.  

Á If you want to run this rule on messages that already are in one of your folders, select the Run this 

rule now on messages already in "folder" check box.  

Á To apply this rule to all your e-mail accounts and the Inbox associated with each account, select the 

Create this rule on all accounts check box.  

12. Click Finish.  

 

javascript:AppendPopup(this,'olnavigationpane_2_2')
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ü Create a rule from a message 

You can create a rule directly from a message. For example, you can create a rule to move messages from someone 

to a specific folder.  

1. Right-click the message that you want to base the rule on, and then click Create Rule on the shortcut 

menu.  

In the Create Rule dialog box, select the check boxes for the options that are already filled in with 

information from your selected message. 

2. Select the Move the item to folder check box.  

3. Click an existing folder or click New to create a new folder to store the messages.  

4. To add more conditions, actions, or exceptions to the rule, click Advanced Options, and then follow the 

rest of the instructions in the Rules and Alerts Wizard.  

Tip   To run the rule as soon as you create it, select the Run this rule now on the messages already in 

folder check box on the last page of the Rules and Alerts Wizard. 

All the messages in your Inbox, or any folder that you choose, that meet the conditions and exceptions 

associated with the rule are moved to the specified folder. To test your new rule, open your new folder. 

Were the correct messages moved? 
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ü Run a rule periodically , but not all the time  

If you want to run a rule periodically but not all the time, do the following: 

1. On the Tools menu, click Rules and Alerts.  

2. In the Rules and Alerts dialog box, turn the rule off by clearing the check box next to the rule.  

3. Click Run Rules Now.  

4. In the Run Rules Now dialog box, under Select rules to run, select the check box next to the rule that you 

want to run.  

5. Select the folder that you want to apply the rule to.  

6. Select the category of messages that you want to apply the rule to.  

For example, you can apply the rule only to unread messages in a folder. 

7. Click Run Now.  

ü Use a rule to group, ignore or delete Out of the Office replies  

You cannot change a setting on outgoing mail to ignore the Out of Office Assistant used by the receiver.  However, 

you can create a rule that tests incoming emails for the phrase ñOut of Officeò in the subject then act upon it. 

1) Make a new rule. 

2) Set the condition to test the subject for the phrase ñOut of Officeò. 

3) Set the action to do one of the following:  

a) Move to a folder designated to hold these replies 

b) Delete the message 

c) Move it and categorize it as a reply 

4) Enable the rule. 
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MOVING E-MAILS TO YOUR CALENDAR, TASKS, OR ONENOTE 
 

ü Click and drag between functions of Outlook  
Have a look at this technology tip: 

 
N W T C  I n t r a n e t  >  H R >  S t a f f  &  O r g a n i z a t i o n a l  D e v e l o p m e n t >  A l l  S t a f f  >  T e c h n o l o g y  L e a r n i n g  C e n t e r :  
t e c h t i p  e m a i l  c a l e n d a r  

 

 

ü Click OneNote Icon in toolbar  

 
 
 

ADD SENDER TO YOUR PERSONAL CONTACTS 
 

 To quickly add the name of a sender to your Contacts list, do the following: 

In an open message, right-click the name that appears on the From line, and then click Add to 

Outlook Contacts on the shortcut menu.  

This adds the person's name and e-mail address to your contacts. 

 

RECALL SENT MESSAGES 
 

ü Outlook 2007 E -mail handout page 15  

You send an e-mail message, asking your co-workers to review the sales figures for this year, but you forget to attach 

the sales figures. After you send the message, your Inbox is flooded with messages that ask "What attachment?", "I 

didn't get the attachment!", or "Can you resend the attachment?" 

How can you undo your error? You can recall the original message and then resend it with the missing attachment. 

For all of your co-workers who haven't opened the message yet, you can perform an e-mail sleight of hand and 

replace the original message with another one that contains the attachment. 

https://intranet.nwtc.edu/
https://intranet.nwtc.edu/hr
https://intranet.nwtc.edu/hr/sod
https://intranet.nwtc.edu/hr/sod/Shared%20Documents/Forms/AllItems.aspx?View=%7b87D3616C%2dA425%2d45AB%2d961E%2d8ACF45E7347A%7d
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ü Recall and replace a message 

Do the following: 

1. In Mail, in the Navigation Pane, click Sent Items.  

2. Open the message that you want to recall and replace.  

3. On the Message tab, in the Actions group, click Other Actions, and then click Recall This Message.  

 

If you do not see the Recall This Message command, then probably you do not have an Exchange Server 

account or you are not using Microsoft Office Outlook 2007. Both are required to use the recall feature. 

You can check the Account Settings dialog box in Outlook for the types of e-mail accounts in your Outlook 

profile. 

1. On the Tools menu, click Account Settings.  

2. On the E-mail tab, the Type column lists the type of account for each entry.  

 

javascript:AppendPopup(this,'olnavigationpane_3')
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3. Click Delete unread copies and replace with a new message.  

 NOTE   If you are sending the message to a large number of people, you may want to clear the Tell me if 

recall succeeds or fails for each recipient check box. 

4. Click OK, and then type a new message and include the attachment.  

5. Click Send.  

In another scenario, you accidentally send a message announcing a party for your staff that afternoon. However, the 

party is actually scheduled for the next week. In this case, you want to recall the message but not replace the 

message at this time. 

Recall a message 

Do the following: 

1. In Mail, in the Navigation Pane, click Sent Items.  

2. Open the message that you want to recall.  

3. On the Message tab, in the Actions group, click Other Actions, and then click Recall This Message.  

 

If you do not see the Recall This Message command, then probably you do not have an Exchange Server 

account or you are not using Microsoft Office Outlook 2007. Both are required to use the recall feature. 

You can check the Account Settings dialog box in Outlook for the types of e-mail accounts in your Outlook 

profile. 

javascript:AppendPopup(this,'olnavigationpane_4')
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1. On the Tools menu, click Account Settings.  

2. On the E-mail tab, the Type column lists the type of account for each entry.  

 

3. Click Delete unread copies of this message.  

 NOTE   If you are sending the message to a large number of people, you may want to clear the Tell me if 

recall succeeds or fails for each recipient check box. 

 

  Select whether you want to only delete the message or delete and replace the message. 

 Select the check box to receive a confirmation that the recall was successful. 
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CATEGORIZE YOUR MESSAGES 
 

ü Assign a color category to a message 

A color category must be listed in the color category list before you can assign it. If the color category is not listed, 

you can simultaneously create a new color category and assign it to an item for the first time. You can also choose 

from several default color categories and rename them to be more meaningful to you. 

To assign a color category, do the following: 

 For a message in your Inbox or any message list  Right-click the message, point to Categorize , 

and then click a color category.  

 For an open message  On the Message tab, in the Options group, click Categorize , and then click a 

color category.  

To see more categories or to create a new category, click All Categories to open the Color Categories dialog box. 

To assign a color category from the Color Categories dialog box, you must select the check box next to the color 

category. The Color Categories dialog box is also a quick way to assign multiple categories to an item. 

The first time that you assign a default color category to an item, you will be prompted to rename the category. At this 

time, you can also change the color of the category and choose a keyboard shortcut. 

  NOTES   

 You can change the color associated with a category at any time.  

 Another way to open the Categorize menu and Color Categories dialog box is by clicking Categorize 

on the toolbar.  

 Only the 15 most recently used color categories appear on the Categorize menu. To see the rest, click All 

Categories on the Categorize menu.  

 A new Categorized Mail search folder has been added to Search Folders in the Navigation Pane and 

provides a view of all your categorized mail items. Within this folder, you can sort and group the categorized 

items.  

http://office.microsoft.com/search/redir.aspx?AssetID=HA100141491033&CTT=5&Origin=HA012309221033&app=OUTLOOK&ver=12
javascript:AppendPopup(this,'olnavigationpane_2')
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ü Assign a Quick Click category to a message 

With a single click, you can assign a color category to an item in your Inbox or any message list by setting a default 

Quick Click category. This can be especially helpful if you focus on one main project or frequently categorize items as 

Important, Review Immediately, and so on.  

Set a Quick Click category 

1. On the toolbar, click Categorize , and then click Set Quick Click.  

2. In the Set Quick Click dialog box, in the drop-down list, select a color category.  

 TIP   From an open message, you can click Set Quick Click on the Categorize menu to set the default 

color category for all future messages, not just the message that is currently selected. 

 NOTE   If you change the Quick Click category, it does not change the color category assigned to previously marked 

messages. 

Assign a Quick Click category 

 In your Inbox, click the Categories column next to a message. This adds the color set for your Quick Click 

category to the column. If you open the message, the color and the name of the color category appear in 

the header.  

 TIP   A Quick Click 

category can be 

assigned to other 

Outlook items in the 

same manner when 

they are viewed in 

table views or in the 

To-Do Bar. Try this 

procedure with 

Contacts, Tasks, and 

Calendar 

appointments too. 

 

javascript:AppendPopup(this,'IDH_redefMessageList_3')
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RESTORE DELETED MESSAGES 

ü Outlook 2007 E -mail handout page 26  

This feature requires you to use a Microsoft Exchange Server 2000, Exchange Server 2003, or Exchange Server 

2007 account. Most home and personal accounts do not use Microsoft Exchange. 

Microsoft Office Outlook 2007 provides a way to recover items after you delete them permanently, even after you 

empty the Deleted Items folder. 

 NOTE   Your Exchange administrator specifies the retention time for items that are deleted permanently on the server 

running Exchange. After this time elapses, you cannot recover the deleted items. 

You can view and recover deleted items, including the items that were deleted permanently, when you selected items 

and pressed SHIFT+DELETE or SHIFT+ . 

1. In the folder from where you deleted the item, or in the Deleted Items folder, click Recover Deleted Items 

on the Tools menu.  

 

You must use an Exchange account for this command to appear. If you use an Exchange account and do 

not see the command, contact your Exchange administrator 

  

2. Click an item and then click Recover Selected Items .  

 TIP   To select multiple items, press CTRL as you click each item. 

Each recovered item is restored to the folder from which it was deleted. 

 NOTE   You cannot recover an item if it does not appear in the Recover Deleted Items dialog box. 


